What version of iOS do I need to use TWC TV® 3.2? :


iPad, iPhone (3GS, 4, 4S or 5), iPod Touch (3rd or 4th generation) must be running iOS 5.x or higher.

Thank you for your feedback
Thank you for your feedback

If no, what do you think would improve this section?